mysql-python

LeopardMySQL-Python 1.2.2 がうまいこと入らないんで、調べてみました。

SourceForge.net: Detail: 1808476 - #define of uint breaks compiling on Mac OS X 10.5
http://sourceforge.net/tracker/index.php?func=detail&aid=1808476&group_id=22307&atid=374932

patch 当てないとだめみたい:-P

さくっと入りましたよー。