objc.vim

objc.vimObjective-C 2.0 に対応していないのでちょこちょこ改良。
cocoa.vim というのは無いのだろうか ... 。

carbon-vim から cocoa-vim に乗り換えました。
かなりよい感じです:-)

sakamoto さんのパッチがかなり効いています!!