OpenSolaris 2008.05 で Erlang

libncurses がうまいこと読み込めなくて色々失敗してました ... LD_LIBRARY_PATH で対応。

-bash-3.2$ uname -a
SunOS opensolaris 5.11 snv_86 i86pc i386 i86pc
-bash-3.2$ erl +A 128
Erlang (BEAM) emulator version 5.6.3 [source] [async-threads:128] [hipe] [kernel-poll:false]

Eshell V5.6.3  (abort with ^G)
1> 

pkgadd -D でインストールできるようにライブラリを作りたいものです:-(
twitter:rse1982 に色々質問しておいたので、そのうち教えてくれると信じておこう。